Closed Bug 1002351 Opened 6 years ago Closed 6 years ago

[Stingray][Meta][Build] build system for stingray

Categories

(Firefox OS Graveyard :: Gaia::Build, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 979784

People

(Reporter: johnhu, Unassigned)

Details

(Whiteboard: [FT:Stream3])

This issue contains the following two items:

*. pack and build correct homescreen: This work item handles the GAIA_DEVICE_TYPE=tv which packs the correct apps and customize correct settings for tv.
*. change default homescreen: The default homescreen is named as "homescreen.gaiamobile.org". We need to change it as "homescreen-stingray.gaiamobile.org". This work item is to customize the default homescreen settings. 

ref: https://wiki.mozilla.org/FirefoxOS/Stingray/Hybrid_Widget_Approach#Build_System
We found the bug had already existed. Make this as duplicate.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 979784
No longer blocks: 1002336
Whiteboard: [FT:Stream3]
You need to log in before you can comment on or make changes to this bug.