Closed Bug 1002384 Opened 6 years ago Closed 6 years ago

HTML5 not supported on firefox ver 26 ubuntu

Categories

(Firefox :: Untriaged, defect)

26 Branch
x86
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 344614

People

(Reporter: trishul.goel, Unassigned)

Details

(Keywords: html5, inputmethod, Whiteboard: HTML5 issues)

Attachments

(1 file)

Attached image firefox.png
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131206151508

Steps to reproduce:

I used HTML5 input types such as date, range etc. on Firefox version 26 on Ubuntu 13.04



Actual results:

But They were being shown just as a text box, instead of any of datepicker or range slider.



Expected results:

When we use date input type, datepicker should be shown (as in HTML5), in case of range input type, slider must be shown
Keywords: html5, inputmethod
Whiteboard: HTML5 issues
Some the new form field types has been implemented like number and a few other. Duping this on the meta bug as you group them all together.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 344614
Hi Cork,
Unfortunately I am unable to find any resolution.
Also I am unable to create opendatabase (Inbrowser DB).
Actually I want to create firefox app using these feature, my cordova app (built using these features) work great on Chrome as well as Android platform, but fails for firefox OS.
It seems HTML5 is pain for Mozilla, is it?
Status: RESOLVED → UNCONFIRMED
Flags: needinfo?(cork)
Resolution: DUPLICATE → ---
Trishul, Cork correctly marked the bug as a duplicate of the bug on implementing the HTML controls, since that's what comment 0 was about.

That said, <input type="range"> is supported in Firefox 26.  <input type="date"> support is tracked by bug 825294.

Please file separate bugs on separate issues.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago6 years ago
Flags: needinfo?(cork)
Resolution: --- → DUPLICATE
Duplicate of bug: 344614
You need to log in before you can comment on or make changes to this bug.