broken rendering of select-box while fast page scrolling

RESOLVED DUPLICATE of bug 95703

Status

()

Core
Layout: Form Controls
RESOLVED DUPLICATE of bug 95703
17 years ago
17 years ago

People

(Reporter: Adam Hauner, Assigned: rods (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.3+) Gecko/2001091303
BuildID:    http://bugzilla.mozilla.org/show_bug.cgi?id=100054

When I drag scrollbar of page with mouse fast down and fast up, rendering of
multiple select-box will be broken (see screenshots, it is Cc: select box and
it's highlighted...). 

Reproducible: Sometimes
Steps to Reproduce:
1. Scroll with scrollbar fast down
2. Scroll with scrollbar fast up


Actual Results:  Select box will be in most of cases broken... 

Expected Results:  Correct rendering.
(Reporter)

Comment 1

17 years ago
Created attachment 49723 [details]
Example of broken rendering...
(Reporter)

Comment 2

17 years ago
Created attachment 49724 [details]
Another example of broken rendering...
(Reporter)

Comment 3

17 years ago
Created attachment 49725 [details]
Another example of broken rendering...

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 95703 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.