All users were logged out of Bugzilla on October 13th, 2018

js error (change to nsIDOMXULElement?) causing problems with mail 3 pane, error updating commands

VERIFIED DUPLICATE of bug 100253

Status

VERIFIED DUPLICATE of bug 100253
17 years ago
14 years ago

People

(Reporter: sspitzer, Assigned: aaronlev)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

JavaScript error:
 line 0: uncaught exception: [Exception... "Cannot find interface information fo
r parameter arg 0 [nsIDOMXULElement.controllers]"  nsresult: "0x80570006 (NS_ERR
OR_XPC_CANT_GET_PARAM_IFACE_INFO)"  location: "JS frame :: chrome://messenger/co
ntent/mail3PaneWindowCommands.js :: SetupCommandUpdateHandlers :: line 766"  dat
a: no]

An error occurred updating the button_reply command
An error occurred updating the button_replyall command
An error occurred updating the button_forward command
An error occurred updating the button_delete command
An error occurred updating the button_mark command
An error occurred updating the button_getNewMessages command
An error occurred updating the button_print command
An error occurred updating the button_next command
An error occurred updating the button_file command
An error occurred updating the cmd_delete command
An error occurred updating the cmd_undo command
An error occurred updating the cmd_redo command
An error occurred updating the cmd_cut command
An error occurred updating the cmd_copy command
An error occurred updating the cmd_paste command
An error occurred updating the cmd_selectAll command
An error occurred updating the cmd_delete command
An error occurred updating the cmd_undo command
An error occurred updating the cmd_redo command
An error occurred updating the cmd_cut command
An error occurred updating the cmd_copy command
An error occurred updating the cmd_paste command
An error occurred updating the cmd_selectAll command
An error occurred updating the cmd_delete command

*** This bug has been marked as a duplicate of 100253 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Actually ended up being a dupe of bug 100312 after following the trail.
Verifying dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.