Closed Bug 10030 Opened 22 years ago Closed 22 years ago

Minor weirdness with page rendering (css?)

Categories

(Core :: CSS Parsing and Computation, defect, P3)

x86
Windows 95
defect

Tracking

()

VERIFIED WONTFIX

People

(Reporter: larry, Assigned: peterl-retired)

References

()

Details

Look at the url.  When I load it it seems like the calendar renders once and then again.

The total effect is a wierd popup action in the table.
Assignee: don → peterl
Component: Browser-General → Style System
Status: NEW → RESOLVED
Closed: 22 years ago
Resolution: --- → WONTFIX
I don't see the problem with the table, but I suspect the complaint is due to
the fact that the page layout may happen twice. Once before the linked style
sheet is loaded, then again after the style sheet is loaded.

This is by design, the idea is to display the web page as quickly as possible so
the page load is not delayed for the style sheet. If you do not want the page to
be viewed without the style sheet, you can change the "rel" to "important
stylesheet", or optionally put the entire stylesheet inline.
Status: RESOLVED → VERIFIED
QA Contact: leger → chrisd
marking Verified.
You need to log in before you can comment on or make changes to this bug.