Most rollovers cause the image to be replaced with a text version of the image's URL

VERIFIED DUPLICATE of bug 9047

Status

()

defect
P3
major
VERIFIED DUPLICATE of bug 9047
20 years ago
20 years ago

People

(Reporter: neil, Assigned: troy)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

()

Using M8 on a brand-new Windows 98 system.  Most of the rollovers (the 8 purple bars in the main area) and the ones in the purple bar at the bottom of the screen, are replaced not with the replacement image but with a text representation of the replacement images's URL.

On my system, the first bar ("About K-State") and the last one ("K-State" logo), are OK.  The rest create a text replacement.

I'll try to distill the example HTML code down.  I presume all rollovers can't be broken, so it must be some artifact of the way the JavaScript does the rollovers.
http://www.ksu.edu/test/neil/mozilla-rollover.html

is a simpler test case.  However, this bug is likely a duplicate of
both 9047 and 9985.  Note however that it isn't ALT text being displayed, but
the filename.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 9047 ***
Status: RESOLVED → VERIFIED
Agreed. This is a duplicate of 9047.
You need to log in before you can comment on or make changes to this bug.