Open option for IE favorites in Bookmark manager doesn't work

VERIFIED DUPLICATE of bug 100322

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 100322
16 years ago
13 years ago

People

(Reporter: Jerome Lacoste, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.4) Gecko/20010913
BuildID:    2001091303

When I click on Open on a bookmark present in 'IE imported favorites' in my
bookmark manager, it does nothing. If I double click on it, it works.

Reproducible: Always
Steps to Reproduce:
1. Open Bookmark manager
2. Select a favorite
3. right click 
4. click on Open menu item

Actual Results:  Nothing

Expected Results:  It performs as the double click, i.e. it opens a new window.
(Reporter)

Comment 1

16 years ago
dup 100322. 
Sorry: browser hanged.
(Reporter)

Comment 2

16 years ago
dup 100322. 
Sorry: browser hanged.



*** This bug has been marked as a duplicate of 100322 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.