[PP]Crash when starting Messenger using qatest22/IMAP

VERIFIED WORKSFORME

Status

P3
critical
VERIFIED WORKSFORME
20 years ago
2 years ago

People

(Reporter: nbaca, Assigned: scottputterman)

Tracking

Trunk
All
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
Build 1999071608M9: Win32/NT4, Linux/Redhat 5.2

Overview Description: Launch Messenger and it crashes when using the IMAP test
account "qatest22".

Steps to Reproduce:
1. In 4.7 create a profile for qatest22 using IMAP.
- Username: qatest22
- Server Name: dredd
- Password: Send an email to anyone in QA.
2. Configure your prefs50.js file with qatest22 account information.
3. Launch Messenger and the crash occurs. It doesn't matter whether you run
"apprunner -mail", using Tasks/Messenger from the browser window or from the
Messenger icon in the Taskbar.

Actual Results: Before the Messenger window displays a window appears stating
"An application error has occured in apprunner.exe".

Expected Results: Expected to see the Messenger window with qatest22 listed in
the folder pane.

Additional Builds and Platforms Tested On:

- qatest22 for IMAP works with build 7/15 using Win32/NT4 and Linux.
- qatest22 for IMAP works with build 7/15 and 7/16 on the Mac.

Additional Information:

- Tried a variety of POP accounts and they are ok.
- Tried another IMAP account such as qatest33 and Messenger launches ok.
- I noticed that qatest22 has a folder with many subfolders. I created 7 levels
of subfolders in qatest33 but this doesn't appear to be the problem since
Messenger still launches.
- I will submit a Stack Trace when it is available.
(Reporter)

Comment 1

20 years ago
Call Stack:    (Signature = RDFElementImpl::SetDocument ac504088)

RDFElementImpl::SetDocument
[d:\builds\seamonkey\mozilla\rdf\content\src\nsRDFElement.cpp, line 1465]

Updated

20 years ago
Assignee: phil → putterman

Comment 2

20 years ago
Scott, does this look familiar?
(Assignee)

Comment 3

20 years ago
No, but I'll try it out.  Is this a stopper for today's builds given that other
IMAP accounts seem to be working?

Updated

20 years ago
QA Contact: lchiang → nbaca

Comment 4

20 years ago
No, this is not a stopper for today's builds unless many more people report
similar problems.  Regardless, it is much appreciated if you can determine the
cause of the problem by M9 milestone.
(Assignee)

Comment 5

20 years ago
This is working fine for me this morning. I'm viewing folders and messages in
qatest22 using Imap without any problem.  When builds come out today, could you
try this again?  If it works, can you change the resolution of this bug?
(Reporter)

Comment 6

20 years ago
1999072011M9: Win32/NT4

-qatest22/IMAP appears to be working for me on NT4.
-When the Linux build is working then I'll try it on Linux.
(Reporter)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 7

20 years ago
Setting resolution to Worksforme.

I tried the Linux build and qatest22 for IMAP is working. I'm able to view
folders and messages without a problem.
(Reporter)

Updated

20 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 8

20 years ago
Setting resolution to Verified.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.