Closed Bug 1003418 Opened 8 years ago Closed 8 years ago

Invalid icons on Flame master builds available on pvtbuilds

Categories

(Firefox OS Graveyard :: Gaia::Build, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1010516

People

(Reporter: gerard-majax, Unassigned)

Details

I tested, for fun, yesterday, a mozilla-central flame build available on pvtbuilds. The icons were not nice at all, all blurry compared to my own build. I suspect the build environment is not correctly setting the GAIA_DEV_PIXELS_PER_PX variable to 1.5 to account for the device screen density.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1011682
Duplicate of bug: 1010516
You need to log in before you can comment on or make changes to this bug.