If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Duplicate domains display on the Sent Format of Preferences|Mail & Newsgroups

VERIFIED DUPLICATE of bug 99234

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 99234
16 years ago
13 years ago

People

(Reporter: Karen Huang, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Used 09-17-09-trunk build

Duplication domains display on the Sent Format of Preferences|Mail & Newsgroups

1) Select Edit| Preferences|Mail & Newsgroups|Sent Format 
2) After users defined some domains on HTML Domains (e.g. hotmail.com), it 
shouldn't allow users to define the same Domain on Plain Text Domain
3) Actual Results: Allow users to define the same Domain on Plain Text Domain 
even the domain already defined on HTML Domains.

Expected results: Shouldn allow users to define the Domain on either HTML 
Domains or Plain Text Domain, not both.

Additional Info: I will attach a screen shot here to describe above problem....
(Reporter)

Comment 1

16 years ago
Reassign to ducarroz.
Assignee: sspitzer → ducarroz
(Reporter)

Comment 2

16 years ago
Created attachment 49771 [details]
screen shot of the send format with the duplication domains for both HTML & Plain text defined by users.
(Reporter)

Comment 3

16 years ago
This preference should be tested with composition component -> Sheela
QA Contact: esther → sheelar
(Reporter)

Updated

16 years ago
Summary: Duplication domains display on the Sent Format of Preferences|Mail & Newsgroups → Duplicate domains display on the Sent Format of Preferences|Mail & Newsgroups
(Assignee)

Comment 4

16 years ago
I've already filed a bug for that last week assigned to varada. Don't recall the
number...

Comment 5

16 years ago
change->esther
QA Contact: sheelar → esther
(Reporter)

Comment 6

16 years ago

*** This bug has been marked as a duplicate of 99234 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 7

16 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.