Closed Bug 100348 Opened 19 years ago Closed 19 years ago

Text Highlighting unchanged after reading forum entry in mozilla. IE changes the text highlighting

Categories

(SeaMonkey :: General, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 10491

People

(Reporter: kibblew, Assigned: asa)

References

()

Details

Problem with reading Shares forum at http://www.investorweb.com.au.

IE will change the color of the read entries so you can see what you have read.

Mozilla will not until you go back a page or forward a page.
Reporter, could you please include buildID and give a more detailed description
of which area of the site you are talking about?
Build is all builds up to and including 0.94.  Downloaded and tried on Linux.

To reproduce.
1.Become a member of the site
With both IE and Mozilla do the following
2.Logon
3. Select Forums
4. Select Shares Forum
5. Select a couple of entries on the first page. Note how the highlighting 
changes under IE but not mozilla
6. go to page 2 then back to page 1. Note how you can now see under Mozilla the 
highlighting of the entries that have been read.  
Duplicate of "Show link as :visited if opened in another window"

*** This bug has been marked as a duplicate of 10491 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.