Closed Bug 1003792 Opened 10 years ago Closed 5 years ago

Provide alternative methods for sync login

Categories

(Firefox :: Sync, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1490671

People

(Reporter: tech4pwd, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140410061737

Steps to reproduce:

Sync is one of the most important user accounts their are considering that it stores passwords for so many other accounts. As a result, the password is often that little bit more complicated, harder to remember than most passwords. In changing sync to FxA, we've removed much of the simplicity of sync pairing, I'd like to suggest providing a QR code for device attachment.
Summary: Allow alternative methods for sync login → Provide alternative methods for sync login
Severity: normal → enhancement
Component: Firefox Sync: UI → Sync
Product: Cloud Services → Firefox

I'd like to suggest providing a QR code for device attachment.

We've made a start on exactly this in Bug 1490671.

Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE

It will forever suck that I can file a bug years ago and have it marked a dupe of a brand new bug. The effort that goes into contributing by filing bugs is severely underappreciated by Mozilla.

You need to log in before you can comment on or make changes to this bug.