If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Dragging message to folder causes display error

VERIFIED DUPLICATE of bug 95730

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 95730
16 years ago
13 years ago

People

(Reporter: Andrew Sterling Hanenkamp, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4) Gecko/20010917
BuildID:    2001091712

While dragging a message from the upper right pane to a folder in the left pane,
black "shadows" stay where the cursor has passed over a folder while it was
highlighted. See the attached PNG file for details.

Reproducible: Always
Steps to Reproduce:
1. Open a mail folder.
2. Drag a message from the folder over the list of folders.
3. Look at the shadows you made!

Actual Results:  As the folders are highlighted and then unhighlighted a shadow
appears where are of the cursor was still covering the folder name.

Expected Results:  The display should return to normal.

I'm using RedHat 7.1 with the following RPMS and such:

kernel-2.4.2-2
XFree86-4.0.3-5
glibc-2.2.2-10
gnome-core-1.2.4-16

I'm using the builtin Intel i810 graphics card running in 1152x864x16bpp mode. I
can provide additional information if desired.
(Reporter)

Comment 1

16 years ago
Created attachment 49846 [details]
Here is a picture of what is happening.
(Reporter)

Comment 2

16 years ago
The display issue has been almost eliminated, but does show up a little bit on
the 0.9.5 release.
Target Milestone: --- → mozilla0.9.5
(Reporter)

Comment 3

16 years ago
The problem still exists exactly the same as it did in 0.9.5 in the 0.9.6 release.
Target Milestone: mozilla0.9.5 → ---

Comment 4

16 years ago
fixed along with bug 116855 on Jan 16th. 2002

*** This bug has been marked as a duplicate of 95730 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.