[RFE]Collected addresses should can be restricted to outgoing mail

VERIFIED WORKSFORME

Status

--
enhancement
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: benjamin, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Collected Addresses should can restricted to outgoing mail because 99% of the
time if I don't reply to a incoming mail on the first email I get from the
sender I will never use the email... Actually the spammer addresses invade this
feature.

Updated

17 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Collected addresses should can be restricted to outgoing mail → [RFE]Collected addresses should can be restricted to outgoing mail

Comment 1

17 years ago
reassigning to racham
Assignee: chuang → racham

Comment 2

17 years ago
I'm going to mark this worksforme because you can choose to have it set to
Incoming, Outgoing, Both or Neither in preferences.  If you think there should
be other options, the please reopen.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 3

17 years ago
Verified Worksforme.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.