Make prevent_webidl_changes.py correctly deal with merges

RESOLVED FIXED

Status

Developer Services
Mercurial: hg.mozilla.org
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: Ehsan, Assigned: Ehsan)

Tracking

Details

Attachments

(1 attachment)

Turns out the hook was completely broken. :(
Created attachment 8415967 [details] [diff] [review]
Patch (v1)
Attachment #8415967 - Flags: review?(ted)
Duplicate of this bug: 1004557
Attachment #8415967 - Flags: review?(ted) → review+
http://hg.mozilla.org/hgcustom/hghooks/rev/723018c7baf1
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED

Comment 4

3 years ago
https://hg.mozilla.org/hgcustom/version-control-tools/rev/00f852cd1571
Product: Release Engineering → Developer Services
You need to log in before you can comment on or make changes to this bug.