Closed Bug 1004827 Opened 7 years ago Closed 7 years ago

Localization test failures in /testAccessKeys/test1.js for various locales

Categories

(Mozilla QA Graveyard :: Mozmill Tests, defect)

Version 1
x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 960439

People

(Reporter: lizzard, Unassigned)

Details

(Keywords: access, Whiteboard: [l10n] )

There are 57 test failures for /testAccessKeys/test1.js for the function	testPrefWindowAccessKeys in the last week, across various locales. 

Would it be helpful to list out the locales, and pin these down, ask the localization team(s) for help? Or, would it be good to have this be a meta or tracking bug, and file separate bugs for each locale and error?
We need individual bugs filed for each locale as seen via the dependency list on bug 960439. So far a lot of bugs already exists but it still takes a while for localizers to get to do it.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 960439
Liz, I've parsed the list of failures and here's all the locales affected:

bn-IN
da
eo
es-CL
es-ES
es-MX
fa
ga-IE
hsb
rm
sl
sr
ta

If these locales do not have dependency bugs filed against bug 960439 we should file them. Can you please identify which of these locales need bugs filed? I'll help you with the filing of these bugs.
There should be more locales with failures but maybe most of them haven't been updated for a while. I don't think that only the above are still broken. If that is the case it would be awesome! But please move any further discussion to bug 960439.
Anthony and Henrik: Thanks! I missed bug 960439 in my search. I may go add the test failure to the title so it can come up on future searches. 

And, yes I'll do some comparing and filing new bugs either this afternoon or Monday.
Product: Mozilla QA → Mozilla QA Graveyard
You need to log in before you can comment on or make changes to this bug.