If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

href with file protocol are not followed SUNWns6 Mozilla/5.0 Netscape6/6.01

VERIFIED DUPLICATE of bug 100485

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 100485
16 years ago
13 years ago

People

(Reporter: Brice Lecomte, Assigned: asa)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
unable to follow link on a href using explicitly file protocol:
<a href=file:/a-path-to-a-file>look at this</a>

same trouble if this is in a email.
one has to enter it manually on the URL textfield

bugTraqID 4502994

Comment 1

16 years ago
multiple submission

*** This bug has been marked as a duplicate of 100485 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Verify dupe.  Submitted 5 times.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.