File download non-functional: Win98

VERIFIED FIXED in M10

Status

SeaMonkey
UI Design
P2
major
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: Crysgem, Assigned: don)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
M8 Apprunner. Pretty-pretty dialog boxes appear. Pretty-pretty dialog boxes
("Unknown File Type", native Windows "Save File", "Saving File") function.

No file is however saved on disk... oh no.

* Expected Results:

*Grumble*... known issue, see Bug 6141... *grumble*... await the swallowing of
Necko.

I shall indeed do so, tracking the status of this functionality *on MICROSOFT
WINDOWS 98* (Bug 6141 speaks only of Linux) via this report.
(Reporter)

Updated

19 years ago
Priority: P3 → P4
Summary: File download non-functional → File download non-functional: Win98
Target Milestone: M9

Comment 1

19 years ago
As of the 1999072108 Apprunner, the beast makes no pretense of initiating a file
operation. No network request is sent (tested by terminating the
network connection, which in all other known cases causes a Dial-Up Connection
dialog to appear). This may be a seperate bug, as I conceive to recall notable
bytetraffic and progress window feedback when this report was first filed; but
until this latest issue is resolved, the initial (seperate?) bug cannot be
tested. If necessary, I will file a seperate bug.

Comment 2

19 years ago
crysgem..could this be a dup of 5854 or 6141?
(Reporter)

Updated

19 years ago
Priority: P4 → P2

Comment 3

19 years ago
Bug 6141 concerns a [CRASH] at the House FTP machine; no crash is here reported
or was witnessed. If this bug is related to Bug 5854, the root cause of both is
a Secret of the Universe, and astronomy professors everywhere will fight each
other for it.
As stated, this report is referent to a total failure to even attempt to
initiate a file operation. No behavior so dismal was noted at the bugs in
consideration.
(Assignee)

Updated

19 years ago
Target Milestone: M9 → M10
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 4

19 years ago
The 1999080312 Apprunner build, despite it's stonily silent dialogs, performs
the download.
Resolving--Fixed.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 5

19 years ago
since reporter marked fixed -- marking verified
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.