Closed Bug 1005042 Opened 7 years ago Closed 6 years ago

The Search text field length in about:newtab is not always equal with the length of the tiles on Ubuntu

Categories

(Firefox :: New Tab Page, defect)

All
Linux
defect
Not set
normal

Tracking

()

RESOLVED WONTFIX

People

(Reporter: phorea, Unassigned)

References

Details

Attachments

(1 file)

Attached image SearchFieldResized.jpg
Reproducible on:
-latest Aurora 31.0a2, buildID: 20140502004003
Mozilla/5.0 (X11; Linux i686; rv:31.0) Gecko/20100101 Firefox/31.0
-latest Nightly 32.0a1 buildID: 20140502030202
Mozilla/5.0 (X11; Linux i686; rv:32.0) Gecko/20100101 Firefox/32.0

Steps to reproduce:
1. Open about:newtab page in full screen
2. Resize the browser so that the number of column tiles is 1 or 2

Expected results:
Search text field length is equal with the length of the tiles from the first row

Actual results:
The length of the Search text field is not always resized to the lenght of the tiles

Note: 1. The issue is not reproducible on Win 7 64-bit and Mac OSX 10.9.2. This might be because on Ubuntu the re-size is not dynamical. 
2. This issue is not a regression.
Which version(s) of Ubuntu does this happen with?
Reproduced with Ubuntu 12.10 32-bit and Ubuntu 13.04 64-bit, so I believe that all versions are affected.
Mass-move to Firefox::New Tab Page.

Filter on new-tab-page-component.
Component: Search → New Tab Page
Bug 1036288 changed the design by fixing the search field to a certain width, so this bug is obsolete on 33+.  This is a pretty minor bug, so I don't think we're going to uplift a fix to 31 and 32, so I'm wontfixing it.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.