Hilight on folder list isn't displaying correctly on 0.9.4

RESOLVED WONTFIX

Status

SeaMonkey
MailNews: Message Display
--
trivial
RESOLVED WONTFIX
16 years ago
6 years ago

People

(Reporter: Not interested in Mozilla any more, Unassigned)

Tracking

Trunk
PowerPC
All

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If you drag a mail message from one folder to another the hilight on the
destination folder does not display correctly. In 0.9.3 the whole line was
hilighted in the colour chosen in appearance manager. In 0.9.4 only the name of
the folder and the icon is hilighted and it's displayed in black. Not only that
but it's displayed slightly offset from where it should be.

Comment 1

16 years ago
Confirming using Mac/2001091311 (0.9.4). Reporter, please verify that this occurs using 
either the Classic or the Modern themes.
Severity: normal → trivial
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
Reporter, please also verify that the problem still occurs in the latest nightly.
(Reporter)

Comment 3

16 years ago
Just tried with 0.9.4 (2001091311) and a new user profile. It is still happening
in both Classic and Modern themes. The display of the hilight is better on the
Modern there but other than that it's still not correct.
Bug 103691, related, this might be a DUP of it?
(Reporter)

Comment 5

16 years ago
I've just switched over to MacOS X for a while and this is also happening there.
The hilight colour under OS X does seem to be correct but it's still only
hilighting the folder name rather than the whole line as it should.
MacOS X build 0.9.8 (2002020516)
(Reporter)

Comment 6

16 years ago
This is improved in 0.9.8+ (2002021708) as the color is now correct, however the
hilight is still only showing on the name of the folder and it's icon rather
than then entire line as it used to. The highlight, in my opinion should be the
same as it is when you click on the folder.

Comment 7

15 years ago
This is not a bug, but a feature.
See also bug 196262.
Assignee: sspitzer → varga
OS: Mac System 9.x → All
Whiteboard: WONTFIX?
Product: Browser → Seamonkey
Assignee: Jan.Varga → nobody
QA Contact: esther → message-display

Comment 8

9 years ago
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Comment 9

8 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but still has no comment since the inception of the SeaMonkey project 5 years ago.

Because of this, we're resolving the bug as EXPIRED.

If you still can reproduce the bug on SeaMonkey 2 or otherwise think it's still valid, please REOPEN it and if it is a platform or toolkit issue, move it to the according component.

Query tag for this change: EXPIRED-20100420
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → EXPIRED
WFM.
Resolution: EXPIRED → WORKSFORME

Comment 11

6 years ago
You actually tested on OSX 0.9.4?
Resolution: WORKSFORME → WONTFIX
Whiteboard: WONTFIX?
You need to log in before you can comment on or make changes to this bug.