Closed Bug 1005112 Opened 5 years ago Closed 5 years ago

12% CART regression for OSX 10.8 on April 10th from bug 887923

Categories

(Toolkit :: Async Tooling, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED FIXED
mozilla32
Tracking Status
firefox31 + fixed
firefox32 --- fixed

People

(Reporter: jmaher, Assigned: Gijs)

References

Details

(Keywords: perf, regression, Whiteboard: [talos_regression][qa-])

some how I missed this bug back in the day, we have a regression:
http://graphs.mozilla.org/graph.html#tests=[[309,52,24],[309,63,24],[309,1,24],[309,64,24]]&sel=1397061715480.4211,1397286052322.5264&displayrange=30&datatype=running

which shows up on the uplift to Aurora!

here is more information about the test:
https://wiki.mozilla.org/Buildbot/Talos/Tests#TART.2FCART

The great news is we have a few weeks to fix this.
Hey Joel - we were already tracking a CART regression for all platforms caused by bug 887923 in bug 994712. And I thought we addressed those with the patch in bug 994712. That patch landed on trunk. Is the regression for OS X still there?

Or is this an entirely different regression, distinct from the one reported in bug 994712?
Flags: needinfo?(jmaher)
I had looked at the original alerts and comments for bug 994712, I didn't see osx 10.8.  Data is starting to come in now that this has landed on Aurora and it looks as though this is fixed.  I want to see a few other data points before calling victory.

I will leave my needinfo and resolve this probably on Monday if this is in fact fixed!
all looks well, thanks again for fixing issues!
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(jmaher)
Resolution: --- → FIXED
Assignee: nobody → gijskruitbosch+bugs
Depends on: 994712
Target Milestone: --- → mozilla32
Whiteboard: [talos_regression] → [talos_regression][qa-]
You need to log in before you can comment on or make changes to this bug.