One Spot Mail Management

RESOLVED DUPLICATE of bug 46041

Status

SeaMonkey
MailNews: Message Display
--
enhancement
RESOLVED DUPLICATE of bug 46041
17 years ago
14 years ago

People

(Reporter: JongAm Park, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.4) Gecko/20010913
BuildID:    2001091303

This covers 2 issues: Receiving mail from one account(Local)
                      Making Trash folder empty from one account(Local)

I have 4 e-mail account.
Sometimes it's more convenient to receive/delete e-mail in the tree of each
account. But it's not convenient to open/close all the tree views of e-mail
accounts.

So, I decided to manage them within "Local".
I made mail filters for moving received mail from all the accounts to the Local.
But when I clicked on the Local Inbox( which I made ) and try "receiving" e-mail
from all account, I found out that it was not possible. ( On other Inbox
folders, it's possible. )
And when I try emptying a Trash of an account, it's not possible to empty all
Trash of other accounts.

Wouldn't it be convenient to have options for receiving/delete e-mail from 1
account, for example, the Local?


Reproducible: Always
Steps to Reproduce:
Not applicable

Comment 1

16 years ago
ATTENTION: This is a feature request, not a bug. 

Reporter would like ONE trashcan for ALL accounts.

Personally, I do not want this feature.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 46041 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.