Clicking on scrollbar in message window spawns pop-up menu

VERIFIED DUPLICATE of bug 74688

Status

--
trivial
VERIFIED DUPLICATE of bug 74688
17 years ago
14 years ago

People

(Reporter: gcutrupi, Assigned: sspitzer)

Tracking

Trunk
PowerPC
All

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Clicking on the vertical scrollbar in any message window (mail, newsgroup, window embedded in messenger AND message window standalone) and keeping pressed 1-2 secs the message contextual pop-up menu appears (while it should appear only when cursor is on the message area). Same happens when control-click on scrollbar.
I'm using (not right now) Mozilla 0.9.4  build id: 2001091313

Comment 1

17 years ago
Confirmed using Mac/2001091311 (0.9.4). Though technically it's acceptable to allow the 
contextual menu to be summoned by control-clicking or right-clicking on the scrollbar (as 
even the Finder allows this), the delayed-click action implemented on Mac builds should 
not do this on scrollbars since users are always clicking and holding on scrollbar elevators.
Severity: major → trivial
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: MacOS X → All

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 74688 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.