all instances of mozilla wait for file upload box to close

VERIFIED DUPLICATE of bug 100537

Status

()

Core
HTML: Form Submission
VERIFIED DUPLICATE of bug 100537
17 years ago
17 years ago

People

(Reporter: Philip Tellis, Assigned: rods (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
 

Comment 1

17 years ago
Reporter, can we have further details on the bug? 

Comment 2

17 years ago
Forget my former comment. The information was entered in a new bug report.
This is a dupe 100537.

Comment 3

17 years ago
Looks like the reporter hit submitted this twice.

*** This bug has been marked as a duplicate of 100537 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
v
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

17 years ago
It was submitted twice because of another bug - forms are submitted when
pressing enter in any text box
You need to log in before you can comment on or make changes to this bug.