Closed
Bug 1005365
Opened 12 years ago
Closed 12 years ago
HP RAID on backup2.db.phx1.mozilla.com is UNKNOWN: RAID UNKNOWN - /usr/sbin/hpacucli did not execute properly : Error: An error occurred when communicating to the controller specified by "slot=0." Check hardware and connections.
Categories
(mozilla.org Graveyard :: Server Operations: MOC, task)
Tracking
(Not tracked)
RESOLVED
FIXED
People
(Reporter: nagiosapi, Assigned: rbryce)
References
(
URL
)
Details
(Whiteboard: [id=nagios1.private.phx1.mozilla.com:322611])
Automated alert report from nagios1.private.phx1.mozilla.com:
Hostname: backup2.db.phx1.mozilla.com
Service: HP RAID
State: UNKNOWN
Output: RAID UNKNOWN - /usr/sbin/hpacucli did not execute properly : Error: An error occurred when communicating to the controller specified by "slot=0." Check hardware and connections.
Runbook: http://m.allizom.org/HP+RAID
| Assignee | ||
Comment 1•12 years ago
|
||
The RAID array is reporting recovery mode. Could mean a drive failure
| Assignee | ||
Updated•12 years ago
|
Assignee: nobody → rbryce
| Assignee | ||
Comment 2•12 years ago
|
||
The raid array is showing all disk OK. Will keep an eye on this for further errors.
| Reporter | ||
Comment 3•12 years ago
|
||
Automated alert acknowledgement: (rbryce)watching array controller reports all is well
Status: NEW → ASSIGNED
| Reporter | ||
Comment 4•12 years ago
|
||
Automated alert acknowledgement: (Aj)Recovering
| Reporter | ||
Comment 5•12 years ago
|
||
Automated alert acknowledgement: (Aj)Bug 1005554
| Reporter | ||
Comment 6•12 years ago
|
||
Automated alert recovery:
Hostname: backup2.db.phx1.mozilla.com
Service: HP RAID
State: OK
Output: RAID OK: Smart Array P410i in Slot 0 (Embedded) array A logicaldrive 1 (279.4 GB, RAID 1, OK) Smart Array P410i in Slot 3 array A logicaldrive 1 (3.3 TB, RAID 1+0, OK) [Controller Status: OK Cache Status: OK Battery/Capacitor Status: OK Controller Status: OK Cache Status: OK Battery/Capacitor Status: OK]
Status: ASSIGNED → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Updated•11 years ago
|
Product: mozilla.org → mozilla.org Graveyard
You need to log in
before you can comment on or make changes to this bug.
Description
•