Flash5: Clicking 'About' on animation not already on page causes crash

VERIFIED DUPLICATE of bug 104236

Status

()

VERIFIED DUPLICATE of bug 104236
17 years ago
16 years ago

People

(Reporter: petko, Assigned: serhunt)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
1. latest build
2. open www.root.cz (and have enough luck handy so that Flash ad appears under 
main logo)
3. go to Address bar
4. type any new URL that's opened slowly enough so that you can
5. right click on ad (Flash animation)
6. wait until new page is opened
animation disappears, 'About...' is still open
7. click About.
Sorry I don't use TalkBack - Mozilla crashes when it is run.

Comment 1

17 years ago
wfm

*** This bug has been marked as a duplicate of 104236 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.