Closed Bug 1005575 Opened 5 years ago Closed 5 years ago

Thunderbird tab titles shouldn't be bold on OS X

Categories

(Thunderbird :: Theme, defect)

All
macOS
defect
Not set

Tracking

(thunderbird31 fixed)

RESOLVED FIXED
Thunderbird 32.0
Tracking Status
thunderbird31 --- fixed

People

(Reporter: soeren.hentzschel, Assigned: jsbruner)

Details

Attachments

(1 file)

Since bug 979953 the font weight of the Firefox tab titles on OS X is no longer bold. It would be nice if the same could be done for Thunderbird, so that the Thunderbird tabs look more like the Firefox tabs and to show one or two characters more of the tab title.
Confirming for Fx parity.
Assignee: nobody → josiah
Status: UNCONFIRMED → NEW
Ever confirmed: true
Attached patch Patch. β€” β€” Splinter Review
Super easy change...
Attachment #8417057 - Flags: review?(richard.marti)
Attachment #8417057 - Flags: review?(richard.marti) → review+
Status: NEW → ASSIGNED
https://hg.mozilla.org/comm-central/rev/11426f1e3a1e
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 32.0
Comment on attachment 8417057 [details] [diff] [review]
Patch.

[Approval Request Comment]
Regression caused by (bug #): N/A
User impact if declined: Users will have an inconsistent tab style compared to Firefox.
Testing completed (on c-c, etc.): On C-C, no test failures.
Risk to taking this patch (and alternatives if risky): Very basic CSS, no risk.
Attachment #8417057 - Flags: approval-comm-aurora?
Attachment #8417057 - Flags: approval-comm-aurora? → approval-comm-aurora+
Comment on attachment 8417057 [details] [diff] [review]
Patch.

Looks like we missed landing this. Flagging for esr.
Attachment #8417057 - Flags: approval-comm-aurora+ → approval-comm-esr31?
Comment on attachment 8417057 [details] [diff] [review]
Patch.

[Triage Comment]
This actually landed here:

http://hg.mozilla.org/releases/comm-esr31/rev/568b09e4edd7

(and is already in 31)
Attachment #8417057 - Flags: approval-comm-esr31? → approval-comm-aurora+
Flags: in-testsuite-
You need to log in before you can comment on or make changes to this bug.