Closed Bug 1005577 Opened 6 years ago Closed 6 years ago

Can't see text beside the icons of the quickfilter bar when using a dark theme.

Categories

(Thunderbird :: Toolbars and Tabs, defect)

31 Branch
x86_64
Windows 8.1
defect
Not set

Tracking

(thunderbird31+ fixed)

RESOLVED FIXED
Thunderbird 32.0
Tracking Status
thunderbird31 + fixed

People

(Reporter: walker.pilot.b, Assigned: Paenglab)

Details

Attachments

(2 files)

Attached image bug.can't see.png
I'm on Earlybird 31.0a2, on a Windows 8.1 64 bit machine.
When using Earlybird with a dark theme the text beside the icons in the quick filter bar become unreadable.

Steps to Reproduce:
Open Earlybird
Have/instal a dark theme
open the quick filter bar in the main mail tab.

Expected result:
When using a dark theme the quick filter bar should also be dark.

Actual result:
Text beside icons in quick filter bar are unreadable.
One rule slipped into the media query -> moved out.
Assignee: nobody → richard.marti
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Attachment #8417007 - Flags: review?(josiah)
Attachment #8417007 - Flags: review?(josiah) → review+
https://hg.mozilla.org/comm-central/rev/2fd9a6acce69
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 32.0
Comment on attachment 8417007 [details] [diff] [review]
Bug1005577QFBColor.patch

[Approval Request Comment]
Regression caused by (bug #): 984978
User impact if declined: Text not visible with LW-themes
Testing completed (on c-c, etc.): landed in c-c
Risk to taking this patch (and alternatives if risky): Low, it's only CSS
Attachment #8417007 - Flags: approval-comm-aurora?
Attachment #8417007 - Flags: approval-comm-aurora? → approval-comm-aurora+
Flags: in-testsuite-
You need to log in before you can comment on or make changes to this bug.