Confusing messages with question boxes of Wallet

VERIFIED DUPLICATE of bug 8082

Status

()

Toolkit
Form Manager
P3
trivial
VERIFIED DUPLICATE of bug 8082
19 years ago
9 years ago

People

(Reporter: penny, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Milestone 8, Windows 98 SE:  I've twice now had boxes with yes or no questions pop up with my only answers being Cancel or OK.  To be user friendly and not confuse newbies, these should read Yes or No.  Also, it's not quite clear that if you check the box labeled "never show this message again" and hit cancel if it will still not show that message again.  Two message boxes in question that displayed this behavior are the "save this informatoin from the form you just filled out?" and "save your password for later use?" boxes.

Updated

19 years ago
Assignee: don → morse
Component: Browser-General → Autofill
QA Contact: leger → paulmac
Summary: Confusing messages with question boxes → Confusing messages with question boxes fo Wallet

Comment 1

19 years ago
Sending over to Autofill guys.

Updated

19 years ago
Summary: Confusing messages with question boxes fo Wallet → Confusing messages with question boxes of Wallet

Comment 2

19 years ago
cc:ing german
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

19 years ago
Duplicate of 8082 and 8158.  But don't dispair -- see my comments in 8158 in
which I threaten to make this change over German's (and the UE group's)
objections.

*** This bug has been marked as a duplicate of 8082 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: Form Manager → Form Manager
Product: Core → Toolkit
QA Contact: paulmac → form.manager
You need to log in before you can comment on or make changes to this bug.