Status

()

Core
Event Handling
P3
normal
VERIFIED DUPLICATE of bug 7520
19 years ago
19 years ago

People

(Reporter: dkrants, Assigned: joki (gone))

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Doesn't display local menu on mouse right-click

Updated

19 years ago
Assignee: don → joki
Component: Browser-General → Event Handling
QA Contact: leger → janc

Comment 1

19 years ago
Sending over to the Events Handling folks.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 7520 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.