mail client filters don't support custom headers

VERIFIED DUPLICATE of bug 16902

Status

--
enhancement
VERIFIED DUPLICATE of bug 16902
17 years ago
11 years ago

People

(Reporter: julien.pierre, Assigned: naving)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.4) Gecko/20010915
Netscape6/6.2
BuildID:    2001091503

It used to be possible in Communicator 4.x to filter based on a custom header,
eg. the "Resent-from" header. This was done through edit/message
filters/edit/advanced button .
In Mozilla/Netscape 6 this functionality is missing. This is particularly a
problem with migrated profiles because the mail filters are incorrectly migrated
due to the missing filter functionality.


Reproducible: Always
Steps to Reproduce:
1. in the mail client, go to edit/message filteres
2. select a filter and click edit
3. observe the lack of an "advanced" button

Comment 1

17 years ago
For Mail the bug is bug 16902, and for News it is bug 16913. 
Marking as dup of mail

*** This bug has been marked as a duplicate of 16902 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.