Status

RESOLVED INVALID
17 years ago
10 years ago

People

(Reporter: dp, Assigned: trudelle)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When I run with classic scheme, there are a few gifs missing.
(Reporter)

Comment 1

17 years ago
This is on the branch with todays build 20010919
(Reporter)

Comment 2

17 years ago
List of gif that are not available that the chrome is trying to load:

jar:resource:///chrome/classic.jar!/skin/classic/communicator/bookmarks/bookmark-item-dis.gif
jar:resource:///chrome/classic.jar!/skin/classic/communicator/brand/throbber-anim.gif
jar:resource:///chrome/classic.jar!/skin/classic/communicator/brand/throbber-single.gif
jar:resource:///chrome/classic.jar!/skin/classic/communicator/btn1/print-act.gif
jar:resource:///chrome/classic.jar!/skin/classic/communicator/btn1/print-dis.gif
jar:resource:///chrome/classic.jar!/skin/classic/communicator/btn1/print-hov.gif
jar:resource:///chrome/classic.jar!/skin/classic/communicator/btn1/print.gif
jar:resource:///chrome/classic.jar!/skin/classic/communicator/btn1/stop-act.gif
jar:resource:///chrome/classic.jar!/skin/classic/communicator/btn1/stop-dis.gif
jar:resource:///chrome/classic.jar!/skin/classic/communicator/btn1/stop-hov.gif
jar:resource:///chrome/classic.jar!/skin/classic/communicator/btn1/stop.gif
jar:resource:///chrome/classic.jar!/skin/classic/communicator/sidebar/grip-sidebar-after.gif
jar:resource:///chrome/classic.jar!/skin/classic/global/globalBindings.xml
jar:resource:///chrome/classic.jar!/skin/classic/global/icons/alert-exclam.gif
jar:resource:///chrome/classic.jar!/skin/classic/global/icons/alert-question.gif
jar:resource:///chrome/classic.jar!/skin/classic/global/tree/twisty-clsd.gif
jar:resource:///chrome/classic.jar!/skin/classic/global/tree/twisty-open.gif
jar:resource:///chrome/comm.jar!/content/navigator/null
jar:resource:///chrome/modern.jar!/skin/modern/editor/messengercompose/btn1/spell-act.gif
jar:resource:///chrome/modern.jar!/skin/modern/editor/messengercompose/btn1/spell-hov.gif
(Reporter)

Comment 3

17 years ago
nominating for branch
Keywords: nsbranch
(Reporter)

Comment 4

17 years ago
This is the famous Cladern issue - caused by running mozilla and netscape (with
different defaults). Once I set the pref for the theme (select theme once) it
all fine now.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.