Closed Bug 1006503 Opened 10 years ago Closed 10 years ago

Scrollbar displayed when the Sidebars button placed on navigation bar and tab strip and contains 3 items

Categories

(Firefox :: Menus, defect)

x86_64
Windows 8.1
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 994194

People

(Reporter: noni, Unassigned)

Details

Attachments

(1 file)

Attached image scroolbar.png
Mozilla/5.0 (Windows NT 6.3; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0

Found this issue on a Microsoft Surface Pro 2 device running Windows 8.1 64bit.

STR:
1. Open Firefox
2. Install any SocialAPI that has a sidebar (eg. https://activations.cdn.mozilla.net/en-US/saavn.html )
3. Click on the Menu Panel and enter Customize Mode.
4. Move the Sidebars icon from the palette into the navigation bar.
5. Exit customize mode.
6. Click on the Sidebars icon.

Expected results:
All three items are correctly displayed, without UI issues.

Actual results:
A scrollbar is displayed when 3 items are found under Sidebars.


Notes:
1. Also reproducing on:
- Latest Nightly - build ID 20140505030202
- Latest Aurora - build ID 20140506004000
2. Unable to reproduce this on other OS's/computers (maybe hi-DPI related?)
3. If 4 or more Social-APIs containing sidebars are installed, the scrollbar is no longer displayed.
4. Issue not reproducing if Sidebars is put into the Menu Panel.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: