[markup view] Need show whitespace nodes option

RESOLVED DUPLICATE of bug 1304685

Status

enhancement
P3
normal
RESOLVED DUPLICATE of bug 1304685
5 years ago
Last year

People

(Reporter: bugzilla, Unassigned)

Tracking

(Blocks 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

5 years ago
The inspector view does not currently have any way of showing whitespace between elements.  This is annoying when the whitespace renders in the browser, but is invisible in the inspector view.

I.E.
<span>+</span><span>-</span>

vs

<span>+</span>
<span>-</span>
Reporter

Updated

5 years ago
Blocks: firebug-gaps
Status: UNCONFIRMED → NEW
Ever confirmed: true
Thanks for filing this, Wesley.
Summary: Need show whitespace nodes option → [markup view] Need show whitespace nodes option

Comment 2

4 years ago
VS

<span>+</span> <span>-</span>
filter on CLIMBING SHOES
Priority: -- → P3
I think this is fixed with bug 1304685.
Severity: normal → enhancement
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1304685

Updated

Last year
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.