EMAIL error when you attach a file from a network.

VERIFIED DUPLICATE of bug 55591

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 55591
17 years ago
10 years ago

People

(Reporter: mike lima, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
You get an error and the mail is not sent if you attach a file from a place in a
network. 

1) compose a mail
2) attach a file located on another computer on a network
3) press SEND
4) an error is issued and the mail is not sent

now copy the file to the local computer and press SEND again.  File is sent
successfully.
Duplicate of "Unable to send mail msg with attachment specified via UNC name"

*** This bug has been marked as a duplicate of 55591 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verfy dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.