Closed Bug 10068 Opened 21 years ago Closed 21 years ago

View Page Source has misnamed menu items

Categories

(SeaMonkey :: UI Design, defect, P3, trivial)

x86
Windows 95
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 7319

People

(Reporter: mstewart, Assigned: law)

Details

In the file chrome/navigator/content/default/viewSource.xul

The close and quit menu items need to begin with '&' and end with ';'
Currently they are closeCmd.label and quitCmd.label instead of the
corresponding enitity.
Component: Browser-General → XPApps
QA Contact: leger → beppe
Assignee: don → law
Target Milestone: M11
Status: NEW → ASSIGNED
Thanks for catching this, I'll fix it up.
Status: ASSIGNED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Chris Saari has already fixed this, see bug #7319.

*** This bug has been marked as a duplicate of 7319 ***
Status: RESOLVED → VERIFIED
verified dup
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.