Closed Bug 1006902 Opened 6 years ago Closed 6 years ago

Intermittent browser_net_json-malformed.js | Test timed out | Found a tab after previous test timed out: http://example.com/browser/browser/devtools/netmonitor/test/html_json-malformed-test-page.html

Categories

(DevTools :: Netmonitor, defect)

x86_64
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 872379

People

(Reporter: KWierso, Unassigned)

Details

(Keywords: intermittent-failure)

https://tbpl.mozilla.org/php/getParsedLog.php?id=39156326&tree=Fx-Team
Rev4 MacOSX Snow Leopard 10.6 fx-team opt test mochitest-devtools-chrome on 2014-05-06 14:08:24 PDT for push 0202366e8b70

slave: talos-r4-snow-045




14:22:18     INFO -  TEST-START | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_json-malformed.js
14:22:18     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_json-malformed.js | Initializing a network monitor pane.
14:22:18     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_json-malformed.js | Adding tab: http://example.com/browser/browser/devtools/netmonitor/test/html_json-malformed-test-page.html
14:22:19     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_json-malformed.js | Net tab added successfully: http://example.com/browser/browser/devtools/netmonitor/test/html_json-malformed-test-page.html
14:22:19     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_json-malformed.js | Netork monitor pane shown successfully.
14:22:19     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_json-malformed.js | Starting test...
14:22:19     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_json-malformed.js | > Network events progress: 1/13, 0/0
14:22:19     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_json-malformed.js | > Network events progress: 2/13, 0/0
14:22:19     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_json-malformed.js | > Network events progress: 3/13, 0/0
14:22:19     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_json-malformed.js | > Network events progress: 4/13, 0/0
14:23:04     INFO -  TEST-INFO | screencapture: exit 0
14:23:04  WARNING -  TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_json-malformed.js | Test timed out
14:23:04     INFO -  TEST-INFO | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_json-malformed.js | finish() was called, cleaning up...
14:23:04     INFO -  TEST-INFO | MEMORY STAT vsize after test: 4458643456
14:23:04     INFO -  TEST-INFO | MEMORY STAT residentFast after test: 946102272
14:23:04     INFO -  TEST-INFO | MEMORY STAT heapAllocated after test: 160401944
14:23:04     INFO -  INFO TEST-END | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_json-malformed.js | finished in 45041ms
14:23:04  WARNING -  TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_json-malformed.js | Found a tab after previous test timed out: http://example.com/browser/browser/devtools/netmonitor/test/html_json-malformed-test-page.html
14:23:04     INFO -  TEST-INFO | checking window state
14:23:04     INFO -  TEST-START | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_json_custom_mime.js
Has not occurred since fix for bug 872379 landed.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 872379
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.