Closed Bug 1007117 Opened 8 years ago Closed 8 years ago

[PDF Viewer] Firefox fails to open this PDF (gray page)

Categories

(Firefox :: PDF Viewer, defect, P3)

29 Branch
defect

Tracking

()

RESOLVED FIXED

People

(Reporter: epinal99-bugzilla2, Unassigned)

References

Details

(Whiteboard: [pdfjs-c-rendering] https://github.com/mozilla/pdf.js/issues/4749)

Attachments

(1 file)

STR: Open the PDF attached to the bug.

Result: nothing, the PDF Viewer stays blank and fails to open the PDF.
Web console: no log.

NB: reported from http://forums.mozfr.org/viewtopic.php?f=5&t=118245
OS: Windows 7 → All
Priority: -- → P3
Hardware: x86_64 → All
Whiteboard: [pdfjs-c-rendering] https://github.com/mozilla/pdf.js/issues/4749
This bug is fixed by Bug 1007627
Depends on: 1007627
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Duplicate of this bug: 911761
You need to log in before you can comment on or make changes to this bug.