Closed Bug 10072 Opened 24 years ago Closed 24 years ago

Inconsistent Preferences

Categories

(SeaMonkey :: Preferences, defect, P3)

x86
Windows 95
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 7990

People

(Reporter: mstewart, Assigned: shuang)

References

Details

1) The messenger preference panels and Smart Update are quite different from
     the others.  They are .html instead of .xul.  The have a different background color,
     different fonts, and different heading style.

2) Most have a different background color on radio button and check box labels.
    Some do not (Smart Browsing, Advanced).
Status: NEW → RESOLVED
Closed: 24 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 7990 ***
Status: RESOLVED → VERIFIED
Verified Dup
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences
Product: Browser → Seamonkey
Blocks: 1061991
You need to log in before you can comment on or make changes to this bug.