Java is very slow on this page

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
8 years ago

People

(Reporter: ezh, Assigned: joe.chou)

Tracking

Trunk
mozilla0.9.9
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
1. Load this page
2. Compare the cube rotation speed in Mozilla and IE.

Mozilla or Sun's Java is very slow... :(

moz 2001091703, Java 1.3.01
(Reporter)

Comment 1

17 years ago
Hmm... It is slow only if IE/NN4.x is running the same applet.

Comment 2

17 years ago
In any case it is not Pluglet's bug.
->OJI
Assignee: idk → edburns
Component: Java-Implemented Plugins → OJI
QA Contact: avm → pmac

Comment 3

17 years ago
Reassign to Joe as I'm leaving the role of OJI module owner.
Target Milestone: --- → mozilla0.9.5

Comment 4

17 years ago
Ressign to Joe Chou, as I am no longer working officially on OJI.
Assignee: edburns → joe.chou
Target Milestone: mozilla0.9.5 → mozilla0.9.6
(Assignee)

Comment 5

17 years ago
Re-assign to sep.
Assignee: joe.chou → sep
Target Milestone: mozilla0.9.6 → mozilla0.9.9

Comment 6

17 years ago
Can't reproduce, applets working withe the same speed on NS6.2+JRE1.3.1 and on
MSIE  5.5 with MS JVM.

Comment 7

17 years ago
Mark WFM.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 8

16 years ago
Chris Petersen is a new QA contact for oji component. His email is:
petersen@netscape.com
Assignee: sep → petersen
fixing small error for pmac@netscape.com (filter with : SPAMMAILSUCKS)
Assignee: petersen → joe.chou
QA Contact: pmac → petersen

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.