Closed Bug 1007313 Opened 6 years ago Closed 6 years ago

[Email] Edit mode should be disabled when no messages are listed.

Categories

(Firefox OS Graveyard :: Gaia::E-Mail, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1026932

People

(Reporter: mcav, Unassigned)

References

Details

Presently, in message_list.js, we add a CSS 'disabled' class to the edit and search buttons in showEmptyLayout/hideEmptyLayout. Instead, we actually want to disable those buttons (e.g. with '.disabled = true').
Duplicate of this bug: 1021460
Duplicate of this bug: 948525
Even though this one came first, bug 1026932 has more people/flags on it and a patch, so going to close this one as a dupe of 1026932.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1026932
You need to log in before you can comment on or make changes to this bug.