If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

After splitting cells, cells will return, but to incorrect sizes

VERIFIED INVALID

Status

()

Core
Layout: Tables
VERIFIED INVALID
16 years ago
16 years ago

People

(Reporter: TucsonTester1, Assigned: karnaze (gone))

Tracking

Trunk
Future
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
After I created a table to test splitting cells. I first combined two cells
together. Before I combined them they were of equal length to one another. Then
after I combined them I split them back the way I previously had them. When they
split both cells did not return to the same equal size. One was slightly longer
than the other cell.

Comment 1

16 years ago
Confirmed on Win 98 using build 20010927, Win 2k using build 20011001, and Mac
OS using Mozilla build 20010930.  
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
Confirmed. (BuildID: 2001100903)

It seems for me its a part of a larger bug :
Bug#102930 (split dont remember color)
Bug#100766 (split dont remember size)
Bug#102967 (split crash)

Comment 3

16 years ago
-->cmanske
Charley--is this a duplicate of some layout bug?
Assignee: syd → cmanske

Comment 4

16 years ago
HTML Table size rules are difficult. They are very dynamic and depend on cell 
content. Any editing will change cell sizes. You certainly can't expect cell
sizes to be the same after joining, then splitting.
Did you set the size of the cells to some pixel or percent before you joined them?
If not then this is invalid.
If you did, then it's possibly a table layout bug.
Assignee: cmanske → attinasi
Component: Editor: Composer → Layout
QA Contact: sujay → petersen

Comment 5

16 years ago
I'm sure Charley meant HTML Tables...
Assignee: attinasi → karnaze
Component: Layout → HTMLTables
QA Contact: petersen → amar
(Assignee)

Comment 6

16 years ago
Temporarily moving to future until a milestone can be assigned. 
Status: NEW → ASSIGNED
Target Milestone: --- → Future

Comment 7

16 years ago
as Charlie says, with cells where you have specified the width inp ixels or % 
this doesnt happen, and least not on today's build.

mraking bug as INVALID
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 8

16 years ago
Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.