Last Comment Bug 100783 - JSS 3.1.1 should use NSS 3.3.1
: JSS 3.1.1 should use NSS 3.3.1
Status: RESOLVED FIXED
:
Product: JSS
Classification: Components
Component: Library (show other bugs)
: 3.1.1
: All Windows 2000
: -- normal (vote)
: 3.1.1
Assigned To: Jamie Nicolson
: somni
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-20 11:05 PDT by Jamie Nicolson
Modified: 2001-10-05 15:08 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Jamie Nicolson 2001-09-20 11:05:35 PDT
 
Comment 1 Jamie Nicolson 2001-10-05 15:08:34 PDT
Fixed on the branch and trunk. Both now import NSS 3.3.1 RTM.

/cvsroot/mozilla/security/jss/manifest.mn,v  <--  manifest.mn
new revision: 1.6.2.3; previous revision: 1.6.2.2

/cvsroot/mozilla/security/jss/manifest.mn,v  <--  manifest.mn
new revision: 1.8; previous revision: 1.7


Note You need to log in before you can comment on or make changes to this bug.