Closed Bug 1007929 Opened 8 years ago Closed 8 years ago

Run Gaia unit oop and reftest sanity oop for b2g desktop on trunk

Categories

(Release Engineering :: General, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: armenzg, Assigned: armenzg)

References

Details

Attachments

(1 file)

Let's start with m-i and b2g-inbound to see them running at scale.
If after a couple of days everything is running well we should enable it on all other trunk trees.

Already running green on Cedar:
https://tbpl.mozilla.org/?tree=Cedar&jobname=oop&rev=6f73745c79b0
Assignee: nobody → armenzg
Duplicate of this bug: 1007926
Comment on attachment 8421986 [details] [diff] [review]
add gaia-unit-oop and reftest-oop to m-i and b-i

Review of attachment 8421986 [details] [diff] [review]:
-----------------------------------------------------------------

lgtm!

Only thing is seems like tbpl is unaware of these builds. It is showing up as 'R' and 'G' in tbpl. There is already a 'G' so we will have two of those for everything that lands in m-c and m-i. I'm not sure how sheriffs will feel about that. should we add it to tbpl before landing?
Attachment #8421986 - Flags: review?(jlund) → review+
Yes, let me make a patch for TBPL to distinguish these.
Depends on: 1010401
We have to fix bug 1009880 before adding more builders.
Depends on: too-many-builders
Comment on attachment 8421986 [details] [diff] [review]
add gaia-unit-oop and reftest-oop to m-i and b-i

We have enabled the 4 new Linux masters.
We should be good to land this.
Please backout if issues arise on our next reconfig.
Attachment #8421986 - Flags: checked-in+
This is already in production, and seems to be working fine.  They're currently appearing as redundant letters on TBPL (e.g., "G", G") until bug 1010401 is reviewed and lands.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Component: General Automation → General
You need to log in before you can comment on or make changes to this bug.