news account settings: "ask me before downloading" check box should disable the text field.

VERIFIED DUPLICATE of bug 147440

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 147440
16 years ago
13 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

news account settings: "ask me before downloading" check box should disable the 
text field.

we already do this enabling / disabling for other text fields that are bound to 
check boxes.

Updated

16 years ago
QA Contact: esther → stephend
OS: Windows 2000 → All
Hardware: PC → All

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 147440 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Verified DUP.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.