Right-Click Menu is too small to use after update 29

RESOLVED DUPLICATE of bug 985947

Status

()

defect
RESOLVED DUPLICATE of bug 985947
5 years ago
5 years ago

People

(Reporter: ronan.crowley, Unassigned)

Tracking

29 Branch
x86
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20140421221237

Steps to reproduce:

Right-Click in the middle of a page or on a link, the popup menu is too small.

This only happens after using the browser for 30+ minutes

Right-Clicking on the tab is unaffected 


Actual results:

See screenshot


Expected results:

Full Right-Click menu should be visible
(Reporter)

Comment 1

5 years ago
Is this happening in a multi-monitor setup where one screen is HiDPI (retina) and one isn't?
(Reporter)

Comment 3

5 years ago
Yes, I do have a multi-monitor setup, off a Macbook Retina.

However, I see the problem on both monitors and when I disconnect the external monitor the problem persists.

Comment 4

5 years ago
I'm 99% sure this is a duplicate of bug 985947.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 985947

Comment 5

5 years ago
(In reply to :Gijs Kruitbosch from comment #4)
> I'm 99% sure this is a duplicate of bug 985947.
> 
> *** This bug has been marked as a duplicate of bug 985947 ***

I don't believe this is a duplicate. I'm not on a hi-dpi display and I never have been, yet I've been experiencing the "short right click menu" bug for a while.

Comment 6

5 years ago
(In reply to Cory from comment #5)
> (In reply to :Gijs Kruitbosch from comment #4)
> > I'm 99% sure this is a duplicate of bug 985947.
> > 
> > *** This bug has been marked as a duplicate of bug 985947 ***
> 
> I don't believe this is a duplicate. I'm not on a hi-dpi display and I never
> have been, yet I've been experiencing the "short right click menu" bug for a
> while.

Please could you file a separate bug, and include details of the contents of about:support (Help > troubleshooting information) so we can figure out more about what's going on in your case? Thank you!

Comment 7

5 years ago
(In reply to :Gijs Kruitbosch from comment #6)
> (In reply to Cory from comment #5)
> > (In reply to :Gijs Kruitbosch from comment #4)
> > > I'm 99% sure this is a duplicate of bug 985947.
> > > 
> > > *** This bug has been marked as a duplicate of bug 985947 ***
> > 
> > I don't believe this is a duplicate. I'm not on a hi-dpi display and I never
> > have been, yet I've been experiencing the "short right click menu" bug for a
> > while.
> 
> Please could you file a separate bug, and include details of the contents of
> about:support (Help > troubleshooting information) so we can figure out more
> about what's going on in your case? Thank you!

Sure. Bug 1096087
You need to log in before you can comment on or make changes to this bug.