Closed Bug 1008163 Opened 6 years ago Closed 4 years ago

tspaint regression over time

Categories

(Testing :: Talos, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: jmaher, Unassigned)

References

Details

In bug 973258 comment 10:
I'll look further into this. Since we already have main thread I/O coverage in Talos via xperf, I might end up pushing the initialization of some of these observers to the end of the startup stage.

it appears that there might be a win we can see in ts_paint, :aklotz has some ideas, lets see if they work!
this is 1.5 years old, please reopen if there is specific work to be done here.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.