some buttons on keyboard screwed up after using mozilla

VERIFIED WORKSFORME

Status

()

defect
P3
normal
VERIFIED WORKSFORME
20 years ago
4 months ago

People

(Reporter: csbooton, Assigned: joki)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [TESTCASE] klein_sh@inter.net.il)

Attachments

(1 attachment)

Some of the buttons on my keyboard will get messed up after using mozilla. the
most common one is the tab key, after using it, when navigating forms if I click
on it to go to the next box or button or whatever it will instead switch to the
next availble open window! This is very wierd and it does not go away until i
re-boot my computer. Another effect is it causes my escape key to do the same
thing! What could mozilla be doing to screw up my keyboard mappings (or whatever
it is called). Mozilla is the only suspect as these keys are working prior to
using mozilla in all cases. Im using the July 17 build.
Assignee: don → joki
Component: Browser-General → Event Handling
QA Contact: leger → janc
I have not seen this.  janc, do you see it?
csbooton, I need more info to verify this report.
- What platform are you using (win98, NT, mac?)
- You say in the report that after using Mozilla your keymappings are messed up,
in what program do you notice that they are wrong?  Navigator? Mozilla? other?
- Do you have other applications or windows open, maybe multiple windows of
Mozilla?
- Can you reproduce this bug consistantly?

Your report seems to say this:
- Have several windows open (guessing at this one)
- Start Mozilla and access a page that contains forms.
- Use tab key to change focus from one form element to the next.
Result:  Mozilla changes windows rather than elements.
- Use esc. key
Result:  Mozilla changes windows rather than elements.

I have tried these steps on Win98, MacPPC, and NT using www.hotbot.com as a page
containing a form and can't recreate this bug.
I have not been able to reproduce this bug in the lastest builds so it looks
like whatever is cauing it has been fixed.
Whiteboard: [TESTCASE] klein_sh@inter.net.il
Checked this on Windows 98 in Build 1999071417 and everthing is OK
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
Can't reproduce.  Reporter says it works for them.  Resolving worksforme
Status: RESOLVED → VERIFIED
Marking Verified.
Component: Event Handling → User events and focus handling
You need to log in before you can comment on or make changes to this bug.