Closed Bug 100844 Opened 19 years ago Closed 19 years ago

link colors not followed in composer

Categories

(Core :: DOM: Editor, defect, major)

defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 57757

People

(Reporter: akkzilla, Assigned: glazou)

References

()

Details

Go to a page with a dark background and nonstandard text and link colors.
Edit the page.  Notice that links become unreadable.  We override the link
colors set by the document (as part of overriding behavior in order to stop
links from being clickable), but this will mean that any page with a dark
background will be difficult to read in composer and we will not show the
document as it really appears.
I think that this is a dup of Bug 57757
"Link color and underline preferences should be honored in Composer and mail
compose"
Looks like you're right.

*** This bug has been marked as a duplicate of 57757 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.