Closed Bug 1008482 Opened 8 years ago Closed 8 years ago

[OpenC][AudioChannel] Sound disabled after using a bluetooth headset and setting the phone on vibrate mode while ringing

Categories

(Firefox OS Graveyard :: AudioChannel, defect)

ARM
Gonk (Firefox OS)
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1006356

People

(Reporter: jlorenzo, Unassigned)

Details

Device OpenC
Gaia      15ac34804eb8b3c9b2582d7cf754c57e23182df6
Gecko     https://hg.mozilla.org/mozilla-central/rev/cf89b5d018f8
BuildID   20140509040202
Version   32.0a1
ro.build.version.incremental=eng..20140429.025303
ro.build.date=Tue Apr 29 02:53:29 CST 2014

Steps to reproduce:
Restart the device
Make sure the device is in neither silence nor vibrate mode
Pair bluetooth headset
Receive a phone call
Before picking up the call, press volume down to put the phone on vibrate mode
Pick up the call
Hang up
Disconnect headset via settings menu
Watch a video on YouTube via the browser
Press volume up to listen to the video

Expected Result
Being able to hearing the video

Actual Result
Volume bar is at maximum but mo sound is coming from neither the speaker nor a just plugged in regular headset

Reproduction Frequency: 100%
Component: Bluetooth → AudioChannel
Summary: [OpenC][Bluetooth] Sound disabled after using a headset and setting it on vibrate mode while ringing → [OpenC][AudioChannel] Sound disabled after using a bluetooth headset and setting the phone on vibrate mode while ringing
Actually, there is no need to plug a bluetooth headset. This bug is a duplicate of https://bugzilla.mozilla.org/show_bug.cgi?id=1006356
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1006356
You need to log in before you can comment on or make changes to this bug.